Reply
Thread Tools Display Modes
Unread 04-16-2012, 04:07 PM   #1
Huntedknight
Premium Member
Premium Member
Join Date: Apr 2012
Posts: 3
Premium Member

Hi guys

I just wanted to post see whats going on. I'm a premium member on other zam sites but when i registered here I'm not can someone fix this please . I used the same email to register the only thing I can think of is for my username it's a H for this sign up when the others or h can this be fixed?

thx

huntedknight
Huntedknight is offline   Reply With Quote
Unread 04-16-2012, 04:10 PM   #2
Dolby
I am the passenger
Premium Member
Swtorui Admin
Join Date: Jun 2011
Posts: 3
Hi Huntedknight, looks like at the time it checked if you were premium your account wasn't activated so it was stuck. If you would have logged out and back in that would have fixed it. I went in and manually fixed it for you though.

Also in the future if you visit a new ZAM site for the first time. If you use your email address as your username it will pull down your account info automatically and just prompt you asking what local username do you want here.

Thanks for being a premium member and using our site!
Dolby is offline   Reply With Quote
Unread 04-16-2012, 04:21 PM   #3
Huntedknight
Premium Member
Premium Member
Join Date: Apr 2012
Posts: 3
kk cool thx

Also is there anyway you could fix my username color and such to match the premium gold color or would my acct have to be removed then re login with the email and password from zam.com
Huntedknight is offline   Reply With Quote
Unread 04-16-2012, 04:23 PM   #4
Dolby
I am the passenger
Premium Member
Swtorui Admin
Join Date: Jun 2011
Posts: 3
Weird, you were reverted back to waiting for email activation again. Set you back to premium and I'll keep an eye on it. If you get the activation email just ignore it.
Dolby is offline   Reply With Quote
Unread 04-16-2012, 04:25 PM   #5
Huntedknight
Premium Member
Premium Member
Join Date: Apr 2012
Posts: 3
KK thx for the help
Huntedknight is offline   Reply With Quote
Reply

Go BackSwtorui » Site Forums » Site help, bugs, suggestions/questions » Premium Member

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off